PDA

View Full Version : Problem with firebird...


EZ_Blaze ODead
12-23-03, 04:56 PM
So, in the Tools -> Options -> General thing, there is no fonts and colors button, which I guess there is supposed to be. Anyone know where the hell it went?

EZ_Lindianae
12-23-03, 04:59 PM
Tools -> Options -> Web Features.

EZ_Blaze ODead
12-23-03, 05:03 PM
I feel so stupid, I thought I had looked through the other options thoroughly too.

EZ_Blaze ODead
12-23-03, 05:10 PM
Ok, I must be doing something wrong because on the main SH forums page, the text looks fine, but when I click on a forum, the new page is super tiny.

Is there an easy way to make the fonts act the same as they did in IE?

(edit) nevermind, I'm just stupid and missed a checkbox this time.(/edit) Edited by: Blaze ODead at: 12/23/03 5:12 pm

Mithrilhall
12-24-03, 08:35 PM
Ctrl + the mouse scrolly wheel increases and decreases the font sizes on webpages.

EZ_Argyll7th
12-26-03, 12:41 AM
Or Ctrl + (plus) and Ctrl + (minus) if your mouse has no scrollwheel, like mine at work. Cheapass Dell mice!

EZ_Gyorg
12-27-03, 07:43 AM
For some reason, every once in a while exboard will load the general CSS instead of the correct one which messes up fonts and images and stuff. It usually just goes away after a while. I really don't know what causes it though. --------------------------
Gyorg Lavode, The original Phin-o-matic Safehouse Moderator
Unguilded Assassin Badass
of the 65th Moon over Xegony

EZ_Blaze ODead
12-27-03, 11:21 AM
Yeah, I know about that Mithrall. The problem was, text on one page would look good, then I'd go into a message, and it would be huge/tiny. It's good now.